IMPORTANTE: Android 7.1.1 ou superior será necessário para continuar jogando no Android

Amici

Co-Community Manager
InnoGames
Pontuação de reações
691
Olá pessoal!

Para todos os jogadores que utilizam dispositivos Android para jogar por meio do nosso aplicativo Android, informamos que a partir de 31 de julho de 2024 será necessário utilizar um dispositivo com Android versão 7.1.1 ou superior para continuar jogando Tribal Wars.

Esta medida é necessária para manter a qualidade do jogo e garantir uma experiência tranquila para todos os jogadores. Essa mudança significa que a partir de 31 de julho de 2024 não ofereceremos mais atualizações do nosso aplicativo de jogo para versões Android inferiores a 7.1.1 e não será possível continuar jogando.

Para garantir que você não tenha problemas, certifique-se de que a versão do Android no seu dispositivo seja pelo menos 7.1.1 antes do final de julho.

As versões mais recentes do Android não são afetadas por essa mudança, assim como nossas versões para iOS e navegador.

Para qualquer dúvida, não hesite em entrar em contato com nossa equipe de suporte.

Atenciosamente,

Sua equipe do Tribal Wars
 
Topo