Crítica tw lagado demais!

Discussão em 'Críticas' iniciado por neurologic, 28 Mai 2015.

Compartilhe esta Página

  1. Isakiss

    Isakiss Member

    Desde:
    21 Abr 2011
    Mensagens:
    11
    Aprovações Recebidas:
    0
    To com o mesmo problema a 3 dias.Ja fiz e refiz tudo q eles indicam e nada resolve.E tentaram jogar a culpa na minha internet,notebook...Minha conexão é ótima em qualquer site,somente o tribal não ta rodando.

    Que raiva!!!!!!
     
  2. Doddi

    Doddi Guest

    3/4 dias e nem se pronunciam.
    Moderadores do jogo dando um show de incompetência. Ganham da Innogames pra isso ? :D
     
  3. Saco de estrume.

    Saco de estrume. Active Member

    Desde:
    27 Mai 2015
    Mensagens:
    44
    Aprovações Recebidas:
    0
    E nada de resolverem logo isso '-'
     
  4. fox.br

    fox.br New Member

    Desde:
    28 Mai 2015
    Mensagens:
    3
    Aprovações Recebidas:
    0
    Pra quem usa NET Virtua e quiser testar, resolvi meu problema de lentidão no tw com os passos desse vídeo:

    https://www.youtube.com/watch?v=KMAcvOocpAA

    Basicamente forcei que a net me atribuisse um novo IP dinâmico, e voalá, está bala.

    Validei que meu ip público modificou através do site http://www.meuip.com.br

    Vale o teste... Pra mim funcionou.
     
  5. terroristarj

    terroristarj Well-Known Member

    Desde:
    9 Set 2008
    Mensagens:
    496
    Aprovações Recebidas:
    4
    Tem que dar um presente aí..hein..uns pps pelos dias de lentidao + recursos. Tem mundo que não tá dando pra jogar sem ficar com vontade de quebrar tudo...
     
  6. SoMbRa

    SoMbRa Well-Known Member

    Desde:
    7 Nov 2007
    Mensagens:
    5.129
    Aprovações Recebidas:
    397
    Por favor, execute o Prompt de Comando (também conhecido como MSDOS) e siga os seguintes passos:

    1) Digite tracert br0lb.ds.innogames.net e aguarde até que apareça rastreamento concluído.

    2) Digite tracert brXXlb.ds.innogames.net e aguarde até que apareça rastreamento concluído. Onde está "brXXlb", altere os XX pelo mundo em questão. Por exemplo: tracert br69lb.ds.innogames.net

    3) Envie um ticket com a screenshot do resultado do passo 1 e 2.

    Caso tenha dificuldades para executar o Prompt de Comando em seu sistema operacional, clique aqui para acessar a página de ajuda da Microsoft. Se o seu sistema operacional for diferente, basta procurar em um site de pesquisa por "como executar o Prompt de Comando no xx", onde xx é o seu sistema operacional.
     
  7. desert1

    desert1 Well-Known Member

    Desde:
    6 Mai 2015
    Mensagens:
    46
    Aprovações Recebidas:
    0
    Senhor Sombra, boa noite.

    Com todo respeito, custa admitir que a falha está no servidor e tentar reparar o erro?

    Temos vários jogadores com o mesmo problema somente no tribalwars, outros sites/jogos de browser não tem lag e travada alguma, apenas o TW. E também não é falha na internet individual de cada um, temos jogadores com: GVT, OI VELOX, NET, etc e todos com o mesmo problema.

    Poxa, a maioria que anda postando aqui já é viciado em tw e gosta de jogar, só estão cobrando algo que eles tem direito de fazer.. Não é melhor aceitar que o erro tá no server a ficar pedindo para fazer algo diferente toda hora?
     
  8. Make

    Make Well-Known Member

    Desde:
    6 Fev 2015
    Mensagens:
    298
    Aprovações Recebidas:
    6
    Cara aqui está igualzinho. Achei que era meu pc/ou minha net. Más os outros sites/fb/tt/etc.. estāo normais. É alguma coisa no servidor do jogo que ta lascando a vida.
     
  9. neurologic

    neurologic Well-Known Member

    Desde:
    13 Fev 2013
    Mensagens:
    732
    Aprovações Recebidas:
    39
    o duro é que ficamos tão viciados no jogo e agora não conseguir jogar....

    5 dias de lag insuportavel ....
     
  10. hytinho

    hytinho Well-Known Member

    Desde:
    14 Jun 2014
    Mensagens:
    223
    Aprovações Recebidas:
    0
    ta horrível, tem br que os relatórios desaparecem, não da pra reservar aldeias, mapa todo bugado

    enviar comandos é impossível... ta horrível!
     
  11. TalDeDouglas

    TalDeDouglas Guest

    ta tenso jogar em... Servidor com leg, chat bugado... cordenadas sumindo da 'AS' sozinha... Texto bugado tanto no forum quanto em MP ou chat as palavras somem...
     
  12. neurologic

    neurologic Well-Known Member

    Desde:
    13 Fev 2013
    Mensagens:
    732
    Aprovações Recebidas:
    39
    o engraçado é como esse pau foi marcado....do dia que eu criei o topic para trás nunca havia tido problema...de repente PUUUUUUM

    tudo parou de funcionar...inicialmente outros players também estavam com problema, mesmo de outros servidores que não netvirtua....

    agora parece que é só netvirtua...

    como em outros sites TUDO funciona normalmente, é evidente que foi algum problema na rota ou no servidor da innogames...
     
  13. Lerv

    Lerv New Member

    Desde:
    31 Mai 2015
    Mensagens:
    2
    Aprovações Recebidas:
    0
    Uso Oi Velox e esta normal aqui esta semana - sem lag alguma, realmente pode ser o provedor da net virtua.
     
  14. desert1

    desert1 Well-Known Member

    Desde:
    6 Mai 2015
    Mensagens:
    46
    Aprovações Recebidas:
    0
    ah kra deixo aqui mais uma vez minha indignação
    ta ridiculo isso.
    ngm vai arrumar isso?
    tenho oi velox e net
    ambas o tw ta lagado
    SOMENTE o tw, outros sites não.

    Pelo amor de Deus tomem uma atitude em relação a isso 5 dias já de puro lag, ninguém merece !!!
     
  15. neurologic

    neurologic Well-Known Member

    Desde:
    13 Fev 2013
    Mensagens:
    732
    Aprovações Recebidas:
    39
    e o lag infinito CONTINUA!
     
  16. lumori

    lumori Active Member

    Desde:
    8 Abr 2014
    Mensagens:
    39
    Aprovações Recebidas:
    6
    Por favor, reportem via ticket.

    Como já explicado, não é um problema em nossos servidores.
     
  17. FullmetalXD

    FullmetalXD Well-Known Member

    Desde:
    5 Out 2014
    Mensagens:
    149
    Aprovações Recebidas:
    0
    E pq o lag começou junto de começar o evento?
    Não acho que os servidores da net tenham tido problema, sim os da inno com o lançar do evento.
     
  18. neurologic

    neurologic Well-Known Member

    Desde:
    13 Fev 2013
    Mensagens:
    732
    Aprovações Recebidas:
    39
    desculpe lumori, mas pelo forum vemos que são muitos os prejudicados....acho importante quem está com problema avisar aqui.

    Assim sabemos quantos envolvidos temos!

    As orientações que me foram passadas por tiquet em nada ajudaram a resolver o problema :/
     
  19. Rezek

    Rezek Member

    Desde:
    28 Fev 2013
    Mensagens:
    9
    Aprovações Recebidas:
    0
    Quanto aos tickets, parece que ele dão crtl C + crtl V do fórum...
     
  20. SoMbRa

    SoMbRa Well-Known Member

    Desde:
    7 Nov 2007
    Mensagens:
    5.129
    Aprovações Recebidas:
    397
    O problema está fora de nossa rede, mas fizemos uma alteração para ver se a nova rota resolve o problema.

    Por favor, informem se notaram alguma diferença.