Manutenção?!

Status
Não esta aberto para novas mensagens.

acreano.

Membro Notável
Pelo amor de Deus em Sombra, tá de brincadeira?!
Acabei de entrar num speed e foi rapidinho, com a velocidade real da minha net, não travou 1x, aí entro no br61 e fica uma lentidão chata pra fazer os comandos, ir do ep pro quartel, do quartel pro a.s, nossa...
 

SoMbRa

Membro Notável
São servidores diferentes, então pode acontecer de ocorrer problema de rota com um, enquanto não ocorre com outro.
 

SoMbRa

Membro Notável
No prompt de comando, digite ping br61.tribalwars.com.br e o IP é exibido.

Altere a parte do mundo para demais mundos para testar com outros mundos.
 

nicolarag

Membro Notável
Estamos em manutenção

Os nossos servidores estão em manutenção e Tribal Wars está momentaneamente indisponível. Por favor, tente novamente em alguns minutos.




Faça me o favor...o~
 

TheRealXtino

Membro Notável

[h=1]Por favor, aguarde, estamos atualizando o jogo![/h]Nós estamos atualizando o jogo para a última versão lançada. Por favor, seja paciente, nós geralmente só demoramos um ou dois minutos. Já já poderá voltar a jogar!


 

Vitoret

Novo Membro
Não, tentei pelo Chrome, Firefox, Opera, Explorer; nenhum está abrindo o TW, como disse o companheiro acima, nem abre o site...
 

Air

Membro Conhecido
Eu estou com esse problema agora... '-'
Fica dando erro... As vezes nem carrega... ¬¬
 

JubaJohnes

Guest
Não abre a página, curioso é que o forum abre, e no celular tá abrindo... parece que temos algum problema com os browsers de PC...

Poderiam verificar por gentileza ?
 

Led Full HD

Membro Notável
pelo q parece n da pra logar, mas eu estou jogando normalmente no BR58 pq estou logado há um bom tempo já
 
Status
Não esta aberto para novas mensagens.